Extraño sonido al conectar audifonos a la cpu

Publicado en 'Audio y Video' por Snorlax, 16 Dic 2014.





  1. Snorlax

    Snorlax Suspendido

    Registro:
    1 Mar 2014
    Mensajes:
    6,104
    Likes:
    950
    Temas:
    134




    buenas , escucho como sonidito de interferencia en mis audifonos q estan conectados al cpu
    alguien sabe como solucionar eso ??
     


  2. Johnsonwh

    Johnsonwh  

    Registro:
    28 Dic 2012
    Mensajes:
    15,012
    Likes:
    1,526
    Temas:
    35
    Conectado al panel trasero o frontal?
     
  3. jreyes1985

    jreyes1985  

    Registro:
    9 Ago 2013
    Mensajes:
    13,161
    Likes:
    2,180
    Temas:
    214
    Has descartado en otro CPU? Puede que algo este realizando una interferencia
     
  4. Snorlax

    Snorlax Suspendido

    Registro:
    1 Mar 2014
    Mensajes:
    6,104
    Likes:
    950
    Temas:
    134
    frontal

    es el cpu creo viejo , no he probado en otro cpu ... no son los audifonos ya q en la laptop e ipad todo bien
     
  5. AngelErick

    AngelErick  

    Registro:
    13 Ago 2012
    Mensajes:
    2,950
    Likes:
    626
    Temas:
    50
    Estatica en el tarjeta de puerto frontal o el mismo case que le pasa a la motheboard o la tarjeta.
     
  6. laek

    laek  

    Registro:
    6 Abr 2012
    Mensajes:
    6,457
    Likes:
    1,529
    Temas:
    220
    si los tienes conectados en la parte delantera del cpu

    desconectas los usbs que tengas
     
  7. Snorlax

    Snorlax Suspendido

    Registro:
    1 Mar 2014
    Mensajes:
    6,104
    Likes:
    950
    Temas:
    134
    como arreglo eso , es malo ?
    no tengo ningun usb conectado
     
  8. laek

    laek  

    Registro:
    6 Abr 2012
    Mensajes:
    6,457
    Likes:
    1,529
    Temas:
    220
    esto sucede desde que compraste la pc o al tiempo
     
  9. Snorlax

    Snorlax Suspendido

    Registro:
    1 Mar 2014
    Mensajes:
    6,104
    Likes:
    950
    Temas:
    134
    ummm con mis headset no pasabe esto , con mis audifonos normales y otros q tengo si
     
  10. Kazuma

    Kazuma  

    Registro:
    15 Feb 2014
    Mensajes:
    613
    Likes:
    151
    Temas:
    11
    Facil son los espíritus chocarreros del Dota ps :biggrin:.
    PD: Verifica la conexión en la placa.
     
    A AngelErick y Snorlax les gustó este mensaje.
  11. macniaco

    macniaco  

    Registro:
    27 Set 2011
    Mensajes:
    8,500
    Likes:
    3,615
    Temas:
    15
    A mi me sucedía eso con las piojosas placas gigabyte y asus, sus porquerías de drivers de audio hacían q al conectar parlantes o audífonos en el frontal botara un ruido de fondo.

    No era estática ni interferencia, probe esos mismos cases con placas de otras marcas, la gran mayoría bota ese ruido de interferencia, excepto las evga, msi e intel, siendo las intel las q me daban mejor sonido q todas las demás.

    Solución, cambia el driver de sonido de la placa, prueba todos, alguno te servirá, en mi caso corte x lo sano y les coloque un DAC USB a mis PC.
     
    A Black keys y Snorlax les gustó este mensaje.
  12. zefriduo

    zefriduo  

    Registro:
    13 Oct 2012
    Mensajes:
    706
    Likes:
    195
    Temas:
    9
    Yo aún tengo el mismo problema, cuando conecto el "micrófono" ya se atras o delante, escucho un ruido espantoso, busqué y busqué la solución por miles de webs y no encontré solución alguna mediante "software" o configuración, al principio cuando tenía Windows 7 pude "mejorarlo" pero no corregirlo, agregando las opciones de "quitar ruido, ecos" en el menú del programa de audio. Ahora con Windows 8.1 el ruido del micrófono es peor, encima se acopla, no he podido solucionarlo con nada, por ahí me dijeron que es un problema de fuente, ya que tengo una fuente "real" de 400 watts y ya está falleciendo, la que crea todo este problema, en estos días que pienso comprar una fuente de 600 watts a más espero se resuelva dicho problema con el audio.
     
  13. macniaco

    macniaco  

    Registro:
    27 Set 2011
    Mensajes:
    8,500
    Likes:
    3,615
    Temas:
    15
    Normalmente debería ser eso, una fuente chusca q bota voltajes incorrectos, energia muy sucia y con ruido, tambien algunos cases tienen el puerto de sonido frontal de pésima calidad y causa interferencias.

    Algunos parlantes truchos no tiene blindaje y también botan ruido.

    Pero también hay placas (muchos) con unos drivers asquerosos, esto me consta xq probe en varias placas y les instale macOS y desaparecían los ruidos de fondo.
     
    A zefriduo le gustó este mensaje.
Etiquetas: