HP G60: Boton WIFI no funciona, deshabilitado?

Publicado en 'Laptops' por FILTBUR, 19 Set 2016.





  1. FILTBUR

    FILTBUR  

    Registro:
    20 Jun 2014
    Mensajes:
    81
    Likes:
    10
    Temas:
    7




    Buenas tardes, espero alguien me pueda ayudar/guiar:

    Tengo esta Laptop HP G60 y no me puedo conectar al WIFI de mi casa, el WIFI si funciona tanto con otras laptops y celulares.

    Creo que el boton se malogró? Le cambié la pantalla hace unas semanas y cuando me la devolvieron funcionaba bien, luego de unos días la prendí regularmente y el botón del WIFI estaba apagado, intento prenderlo y nada. Busqué otras soluciones y encontré que con el Wireless Assistant de HP puedes prender el WIFI sin apretar el botón. Hice eso unas cuantas veces pero ahora ya no puedo tampoco, un mensaje me dice que el Wireless LAN está deshabilitado!

    Un mensaje como pueden ver me dice que lo active en el Device Manager pero no se como hacerlo, si es que hay esa opción, ya que no la encuentro. Ahora estoy conectado con el Hotspot de mi cell.

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Hay la posibilidad que hayan movido/roto algo al momento de cambiar la pantalla?

    Gracias!
     


  2. canondegeminis

    canondegeminis  

    Registro:
    3 Ene 2015
    Mensajes:
    2,047
    Likes:
    371
    Temas:
    59
    Lo que puede haber pasado es que se pudo mover la antenita que es un cable que pasa desde el chip wifi hasta la parte de arriba de la pantalla
     
  3. billytalent

    billytalent  

    Registro:
    27 Ago 2015
    Mensajes:
    12,739
    Likes:
    1,926
    Temas:
    17
    Revisa que el adaptador wi-fi esté bien conectado. :cafe: