No enciende mi pantalla

Publicado en 'Placas Madre' por Garyjos1, 17 May 2017, 16:59.





  1. Garyjos1

    Garyjos1 Miembro nuevo

    Registro:
    Miércoles
    Mensajes:
    5
    Likes:
    0




    Hola, acabo de comprar una nueva pc armada.
    -Placa MSI B350M Gaming pro
    -Procesador Ryzen 5 1600 3.2 GHz
    -Tarjeta de video Gigabyte Geoforce GTX 1060

    está armado y todo, pero la pantalla no prende, ¿es un error de compatibilidad entre placa y tarjeta? probé con una tarjeta Asus Gtx 960 2gb y arrancó normal.
     


  2. necktru

    necktru Miembro de oro

    Registro:
    16 Jun 2011
    Mensajes:
    5,026
    Likes:
    1,575
    conectala al video de la placa y recien ahi instalas los drivers de la gtx
     
  3. khikhear

    khikhear Miembro de plata

    Registro:
    16 Ene 2010
    Mensajes:
    4,281
    Likes:
    449
    dónde has conectado el conector de video :mmm:
     
  4. Roby

    Roby Miembro maestro

    Registro:
    11 Set 2014
    Mensajes:
    443
    Likes:
    47
    Pero como le va a funcionar si Ryzen no tiene video integrado si o si tiene que funcionar con su tarjeta de video...Seria que pruebe a actualizar el bios de la placa si es que en todo caso ya haya alguna actualización y probar la video en otra PC para ver si la GTX 1060 funciona en el otro pc
     
  5. Garyjos1

    Garyjos1 Miembro nuevo

    Registro:
    Miércoles
    Mensajes:
    5
    Likes:
    0
    La placa no viene con video integrada

    Directo a la tarjeta de video

    Si funciona en otra pc normal de placa gigabyte ga-h81m-h
     
  6. khikhear

    khikhear Miembro de plata

    Registro:
    16 Ene 2010
    Mensajes:
    4,281
    Likes:
    449
    sácale la tarjeta de video y pruebalo con la integrada....
     
  7. Garyjos1

    Garyjos1 Miembro nuevo

    Registro:
    Miércoles
    Mensajes:
    5
    Likes:
    0
    La placa no viene con video integrada, funciona si o si con tarjeta
     
  8. josueel1

    josueel1 Miembro nuevo

    Registro:
    22 Abr 2017
    Mensajes:
    43
    Likes:
    2
    Tal vez sea algo tonto pero tu fuente aguanta esa configuracion ?
     
  9. Rubick

    Rubick Miembro nuevo

    Registro:
    31 Mar 2017
    Mensajes:
    25
    Likes:
    1
    Actualiza la bios
     
  10. Garyjos1

    Garyjos1 Miembro nuevo

    Registro:
    Miércoles
    Mensajes:
    5
    Likes:
    0
    Inicialmente la pc arrancó con una Asus Gtx 960 2gb, ahora la quería volver a usar para actualizar la bios, pero ahora esa tarjeta tampoco hace que arranque. Las luces de la placa prenden normal, las tarjetas de video y la fuente funcionan normal cuando la prendo, pero la pantalla nada que ver.
    A veces el cooler del procesador y de la tarjeta giran demasiado rapido, pero la pc no prende.
     
  11. JhazXD

    JhazXD Miembro maestro

    Registro:
    17 Jul 2010
    Mensajes:
    539
    Likes:
    45
    Llévala de nuevo donde la comprastes
     
  12. khikhear

    khikhear Miembro de plata

    Registro:
    16 Ene 2010
    Mensajes:
    4,281
    Likes:
    449
    caballero llévala por la garantía y lo revisen
     
  13. necktru

    necktru Miembro de oro

    Registro:
    16 Jun 2011
    Mensajes:
    5,026
    Likes:
    1,575
  14. Garyjos1

    Garyjos1 Miembro nuevo

    Registro:
    Miércoles
    Mensajes:
    5
    Likes:
    0
    Se puede levar por garantía, si lo tengo mas de 4 días? esque la tarjeta de video recién la pedí y me llegó ayer.
     
  15. khikhear

    khikhear Miembro de plata

    Registro:
    16 Ene 2010
    Mensajes:
    4,281
    Likes:
    449
    si estimado
     
  16. billytalent

    billytalent Miembro diamante

    Registro:
    27 Ago 2015
    Mensajes:
    10,230
    Likes:
    1,462