Posible problema en Placa B460M-AORUS-ELITE

Publicado en 'Placas Madre' por RiSiNg DeEp, 12 Ene 2021.





  1. RiSiNg DeEp

    RiSiNg DeEp Miembro de plata

    Registro:
    31 Mar 2013
    Mensajes:
    4,276
    Likes:
    1,213
    Temas:
    107




    Estimados,

    Saludos de antemano. La semana pasada hice un upgrade a mi PC con estos componentes:

    -Core i5 10400F
    -B460M-AORUS-ELITE BIOS F2
    -16GB 2x8GB HP V8 3Ghz


    Los componentes antiguos que dejé eran estos:

    -Fuente CM750M Cool Master 750W
    -1 SSD Kingston 120GB para sistema + 2 HDD 500GB
    -Cooler Hyper 212
    -EVGA RTX 2060 6GB


    Core antiguo que funcionaba:

    FX8350 AMD
    Gigabyte 970 Pro Gaming
    16GB DDR3


    El problema es que desde que la reemplacé correctamente, el audio se escucha con pequeñas distorciones aleatorias. He cambios de auriculares, actualizado Windows 10 a la última versión, drivers Realtek actuales, etc; pero el problema persiste.

    No se si ya es un fallo de la placa o incompatibilidad con el hardware antiguo. Trabajo bastante con sonidos, y este problema me trae fastidiado.
     


  2. khikhear

    khikhear Miembro diamante

    Registro:
    16 Ene 2010
    Mensajes:
    17,249
    Likes:
    2,197
    Temas:
    25
    Descarta con una tarjeta de sonido...
     
    A MaycolFG le gustó este mensaje.
  3. Solidus J2K

    Solidus J2K Moderador

    Registro:
    19 Dic 2008
    Mensajes:
    11,953
    Likes:
    6,388
    Temas:
    98
    Que Build de Windows estás utilizando?
     
  4. RiSiNg DeEp

    RiSiNg DeEp Miembro de plata

    Registro:
    31 Mar 2013
    Mensajes:
    4,276
    Likes:
    1,213
    Temas:
    107
    Estaba con la 1909, luego lo actualicé a la 20H2. En ambas, tengo el problema.
     
  5. apintoz

    apintoz Miembro nuevo

    Registro:
    19 Jun 2020
    Mensajes:
    38
    Likes:
    9
    Temas:
    11
    mmm Mis conocimientos no llegan a tanto pero para descartar podrías probar algunas opciones:

    a) Conectar al puerto hdmi a un dispositvo que tenga salida de audio y ver si el problema persiste.
    b) Deshabilitar los drivers a lo mejor por ahí va la cosa.
    c) finalmente podrías verificar el estado de la circuitería a simple vista (capacitores hinchados, aplastados, doblados).
    d) verificar los jacks de tus altavoces.
     
    A MaycolFG le gustó este mensaje.