Problema GT 1030

Publicado en 'Tarjetas de Video' por sureshot, 4 Ene 2018.





  1. sureshot

    sureshot Miembro maestro

    Registro:
    22 Abr 2014
    Mensajes:
    428
    Likes:
    35
    Temas:
    136




    Lo que pasa es lo siguiente, antes tuve un problema que era que la pantalla parpadeaba, es decir, se escuchaba como si se desconectase y conectase un componente y la pantalla parpadeaba, ahora que está formateada solo puedo ver la imagen con la integrada pero al instalar los drivers de la tarjeta de video y conectar el monitor a la tarjeta solo me muestra el fondo del escritorio mas no todo lo demás, no puedo ver íconos ni ventanas, ahorita estoy con la integrada pero no se puede jugar con esta, hay alguna configuración para activar la GT 1030? me estoy matando buscando y no encuentro solución online a menos que esté buscando mal.
    Muchas gracias de antemano.

    Windows 10 64 bits
    i5 4570
    GT 1030
     


  2. JoshGamer

    JoshGamer Miembro maestro

    Registro:
    14 Nov 2016
    Mensajes:
    835
    Likes:
    93
    Temas:
    25
    no muestra iconos porque seguro la gpu la reconoce como segunda pantalla, para comprobar esto mueve el raton a los extremos y mira si se puede ir mas alla
     
  3. KamiOh

    KamiOh Miembro maestro

    Registro:
    31 Jul 2008
    Mensajes:
    522
    Likes:
    200
    Temas:
    20
    ¿Que conexión estas usando HDMI o DVI?
    ¿Usas algún adaptador?
    Descarta con otro cable.
    Quita y vuelve a conectar la tarjeta.
     
  4. sureshot

    sureshot Miembro maestro

    Registro:
    22 Abr 2014
    Mensajes:
    428
    Likes:
    35
    Temas:
    136
    Así es, la detecta como segunda pantalla.

    La tarjeta está conectada por DVI mientras que la integrada está por VGA, al utilizar la integrada sí da imagen y puedo utilizar normal la computadora pero al conectar el DVI solo veo el fondo de pantalla con la barra de menu, nada más, al utilizar la integrada para poder activar la segunda pantalla no me muestra, solo me muestra una única pantalla que es la integrada, el driver de la tarjeta de video está conectada y el sistema la reconoce en los Adaptadores de pantalla, cómo activo la tarjeta de video?
     
  5. berseker

    berseker Miembro frecuente

    Registro:
    24 Set 2013
    Mensajes:
    162
    Likes:
    21
    Temas:
    16
    En la bios selecciona tu tarjeta como principal y desactiva la opcion multipantalla.
     
  6. billytalent

    billytalent Miembro diamante

    Registro:
    27 Ago 2015
    Mensajes:
    13,772
    Likes:
    2,104
    Temas:
    17
    Usa solo los puertos de la GT 1030. :cafe:
     
  7. sureshot

    sureshot Miembro maestro

    Registro:
    22 Abr 2014
    Mensajes:
    428
    Likes:
    35
    Temas:
    136
    Prendí la compu conectado solo el DVI y se veía todo normal pero de un momento a otro desapareció todo de nuevo y tuve que volver a conectar la integrada y funciona perfectamente.
     
  8. billytalent

    billytalent Miembro diamante

    Registro:
    27 Ago 2015
    Mensajes:
    13,772
    Likes:
    2,104
    Temas:
    17
    Limpia el slot PCI-E. Si continúa descarta con otra gráfica. :cafe:
     
  9. Luisd159

    Luisd159 Miembro maestro

    Registro:
    8 Mar 2017
    Mensajes:
    329
    Likes:
    11
    Temas:
    40
    Hubieras probado en windows 7 igual es raro puede ser tambien tu cable la mayoria de veces es el cable
     
  10. sureshot

    sureshot Miembro maestro

    Registro:
    22 Abr 2014
    Mensajes:
    428
    Likes:
    35
    Temas:
    136
    hola, lo que pasa es que por momentos da señal y de la nada se va, me explico:

    Cuando prendo la pc aparece el logo de la mb, del windows y el iniciando sesión, después aparece el escritorio pero solo muestra el fondo sin íconos y la barra de abajo muestra la hora normal, si abro cualquier cosa se muestra que es abierta en la barra pero no aparece la ventana, si doy clic derecho en el escritorio muestra el menu desplegable, si doy alt f4 se abre el menu de apagado del sistema, todo está normal pero no muestra las ventanas abiertas, solo el fondo del escritorio PERO por momentos cortos (1 o 2 segundos) aparecen los íconos no sin antes dar como un pequeño ruido en la pantalla (lluvia) para luego desaparecer y dejar solo el escritorio y la barra pero deja las ventanas que hayan estado abiertas en la barra, si paso el mouse sobre estas ventanas aparece la imagen pequeña de estas pero si le doy clic no se muestra nada, no entiendo el problema, ayer se lo llevé al técnico que la ensambló pero quiero también tener conocimiento para que no me meta floro y cobrarme por otra cosa.

    La PC ya fue formateada pero el problema no se solucionó, asi que al menos yo descarto que sea configuración del windows.

    PD: la gráfica jamás dio problemas, los fps estables ni señales de recalentamiento ni nada, pasó así de improvisto todo este problema.
     
  11. billytalent

    billytalent Miembro diamante

    Registro:
    27 Ago 2015
    Mensajes:
    13,772
    Likes:
    2,104
    Temas:
    17
    Descarta con otra gráfica. :cafe:
     
  12. sureshot

    sureshot Miembro maestro

    Registro:
    22 Abr 2014
    Mensajes:
    428
    Likes:
    35
    Temas:
    136
    Puedes creer que el pata al final actualizó la bios de la mb y ya? crees que haya sido eso?
     
  13. billytalent

    billytalent Miembro diamante

    Registro:
    27 Ago 2015
    Mensajes:
    13,772
    Likes:
    2,104
    Temas:
    17
    ¿Siempre tuviste problemas con esa gráfica? :mmm:
     
  14. sureshot

    sureshot Miembro maestro

    Registro:
    22 Abr 2014
    Mensajes:
    428
    Likes:
    35
    Temas:
    136
    nop, para nada
     
  15. JoshGamer

    JoshGamer Miembro maestro

    Registro:
    14 Nov 2016
    Mensajes:
    835
    Likes:
    93
    Temas:
    25
    men, me compre una gt 1030 en un procesador haswell, adivina, me dio tu mismo error, lo solucione desactivando la grafica integrada en la bios, antes de eso me dio un blue screen of death con este mensaje "unexpected kernel mode trap"
     
    A sureshot le gustó este mensaje.
  16. sureshot

    sureshot Miembro maestro

    Registro:
    22 Abr 2014
    Mensajes:
    428
    Likes:
    35
    Temas:
    136
    Ya desactivó la video integrada pero ...

    ... te comento, ahora vuelve a pasar mi primer problema el que es que la pantalla da un pequeño parpadeo como si se conectase otra pantalla a la tarjeta y al no encontrar una segunda pantalla vuelve la imagen, es cosa de menos de un segundo, el técnico me dice que es porque mi pantalla es antigua? es posible? mi monitor es un LG Flatron de 17'' (LCD 1280x1024) 5:4, es posible que el monitor interfiera con el funcionamiento de la tarjeta?
     
  17. billytalent

    billytalent Miembro diamante

    Registro:
    27 Ago 2015
    Mensajes:
    13,772
    Likes:
    2,104
    Temas:
    17
    Es probable, descarta con otra gráfica. :cafe: