Problemas con audio , reproductor windows media , nero

Publicado en 'Hardware General' por leohds, 7 Mar 2016.





  1. leohds

    leohds Miembro nuevo

    Registro:
    7 Mar 2016
    Mensajes:
    3
    Likes:
    0
    Temas:
    1




    Hola a todos tengo el siguiente problema formatee mi pc y me instale windows 7 , empeze a utilizarla y a ver videos en el reproductor de windos media 12 pero algunos no me reproducian asi que me busque un paquete de codecs de internet lo instale pero no funciono nada y el reproductor empezo a fallar , lo desintale los codecs y nada sigue fallando , antes de instalarle los codecs el reproductor me funcionaba bien leia los archivos mp3 sin problemas, ahora cuando quiero escuchar algo me sale " El Reproductor de Windows Media encontró un problema al reproducir el archivo"

    Ese problema momentaneamente lo solucione instalandome el Vlc player todo ok pero el caso es que ahora que probe abriendo el nero 10 y queriendo editar videos no me funciona el audio y me manda mensaje de error que vuelva a instalar el controlador de tarjeta gráfica o lo actualize.

    Ya reinstale todo de nuevo pero el problema persiste , alguna solución por favor
     


  2. JzRocks

    JzRocks Miembro de plata

    Registro:
    12 Abr 2014
    Mensajes:
    4,626
    Likes:
    449
    Temas:
    154
    instalaste los drivers de la tarjeta de sonido? usualmente realtek, que codecs instalaste? uso el k lite codecs pack y hasta ahora no me han fallado
     
  3. billytalent

    billytalent Miembro diamante

    Registro:
    27 Ago 2015
    Mensajes:
    11,994
    Likes:
    1,809
    Temas:
    17
    Reinstala driver de sonido e instala KLite Codec Pack. :cafe:
     
  4. leohds

    leohds Miembro nuevo

    Registro:
    7 Mar 2016
    Mensajes:
    3
    Likes:
    0
    Temas:
    1
    Ya reinstale y no funciono
     
  5. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,150
    Likes:
    2,175
    Temas:
    213
    antes de ello funcionaba todo ok?
     
  6. leohds

    leohds Miembro nuevo

    Registro:
    7 Mar 2016
    Mensajes:
    3
    Likes:
    0
    Temas:
    1
    si todo ok
     
  7. seniorfox

    seniorfox Miembro de bronce

    Registro:
    1 Jul 2012
    Mensajes:
    2,247
    Likes:
    438
    Temas:
    16
    siempre instalo el pack k-lite full ..
     
Etiquetas: