Problemas con mi Enfriador liquido H100 Corsair.

Publicado en 'Refrigeración' por DiosMuerto, 22 Oct 2018.





  1. DiosMuerto

    DiosMuerto Miembro nuevo

    Registro:
    22 Oct 2018
    Mensajes:
    3
    Likes:
    0
    Temas:
    1




    Hola buen dia.

    El problema que tengo es que desde hace unos 2 meses. EL procesador se comenzo a sobrecalentar y mi pc llegaba a los 90 grados y se apagaba...

    Supuse que le faltaba mantenimiento a mi pc... asi que cambie la pasta termica... sopletee todo.
    pero igual... Ahora cuando uso mas del 40% del procesador la temperatura llega a los 80 grados
    si uso 45% del procesador se apaga mi pc...

    El problema creo que es mi enfriador liquido.. H100 Corsair de primera generacion...
    lo compre hace años ya... el 2013...

    Mi procesador es Fx 8350
    Placa 990 GA Gigabyte..
    12 Gb de ram...
    una fuente real de 600w

    Bueno... la cosa que el problema claramente es del enfriador liquido ..
    La cosa es para detectar que esta mal y ver si se puede reparar.

    Los 2 ventiladores giran normal.
    al tocar las magueras... siento una pequeña bibracion y que se calientan... supongo que es por que el agua aun sigue fluyendo.
    Y no sabria decir si la bomba esta malograda...
    O tal vez el agua se seco... no se despues de tanto tiempo es posible que sea eso... Aunque lei que eso no pasaba..

    Bueno he visto videos en internet sobre modificaciones, pero nada de reparacion y claro si es que se puede reparar...
    Alguien podria saber lo que esta ocurriendo...
    y alguna solucion...
     


  2. luigixD

    luigixD Miembro de bronce

    Registro:
    25 Dic 2017
    Mensajes:
    1,093
    Likes:
    147
    Temas:
    52
    Seguro es el líquido que ya no cumple su función pero en partes tiene razón eso no debería “malograrse” , pero mejor compra otro no se arriesgue

    Psdt :deje de usarlo con esas temperaturas
     
  3. JM77

    JM77 Miembro de plata

    Registro:
    23 Ago 2009
    Mensajes:
    3,095
    Likes:
    705
    Temas:
    49
    Si es desde 2013 ya fué, por más que sea cerrado se llena de mugre (moho, algas, etc) y esto va afectando en el funcionamiento y otra cosa más es que haya bajado su nivel de agua. Similar al tuyo me encontre una vez, lo limpié cambié de agua y seguía vibrando así que lo dí por muerto.
     
  4. Cusconice

    Cusconice Miembro de plata

    Registro:
    30 Abr 2012
    Mensajes:
    3,323
    Likes:
    1,364
    Temas:
    27
    Si sientes vibracion es el motor de la bomba talvez ya cumplió su ciclo y no esta moviendo el Liquido en su interior o si lo hace lo hace de manera ineficiente, el líquido no es cualquier agua, en teoría está sellado y no se debería secar por que para eso se debería evaporar primero o tener una fuga, puedes arreglar el motor de la bomba pero toca desarmarla con riesgo a que también debas cambiar el líquido refrigerante.

    Saludos.
     
  5. macniaco

    macniaco Miembro diamante VIP

    Registro:
    27 Set 2011
    Mensajes:
    10,140
    Likes:
    4,338
    Temas:
    15
    Saca el juguete y agitalo. Si escuchas un glu glu glu como de botella con liquido a medias, el refrigerante se evaporo.

    Te quedan dos opciones, lo rellenas de refrigerante, previa lavada con agua/vinagre, o compras uno nuevo.

    Te ha durado bastante, a mi no me duraban ni un año.
     
  6. MaycolFG

    MaycolFG Miembro maestro

    Registro:
    28 Dic 2011
    Mensajes:
    621
    Likes:
    95
    Temas:
    43
    Vaya, ya estaba creyendo las specs de los equipos Corsair o Cooler Master en refrigeracion liquida, donde no requerian mantenimiento, al final el flujo del liquido genera desgaste, ni que decir de fugas o formacion de hongos, ni modo sigo confiando en la ventilacion por aire nomas (sin overclocking claro).
     
  7. khikhear

    khikhear Miembro diamante

    Registro:
    16 Ene 2010
    Mensajes:
    11,628
    Likes:
    1,309
    Temas:
    14
    Compra uno nuevo... porque no ir por el cooler master hyper 212 ?
     
  8. JM77

    JM77 Miembro de plata

    Registro:
    23 Ago 2009
    Mensajes:
    3,095
    Likes:
    705
    Temas:
    49
    Se supone que el liquido es anticorrosivo y anti algas pero igual aparecen los indeseables, por ejm esto es parte del liquido, lo oscuro es mugre,

    [​IMG]

    Y en el cobre los canalitos también estan mugrosos:
    [​IMG]

    igual el molino no se salvó, por eso este sistema es de una vida nomás con suerte puede vivir más, así que mejor es un sistema liquido abierto al cual puedes hacer mantenimiento en un periodo, lo llenas con agua destilada, su antimicrobiano y listo pero es mas caro XD.
     
  9. Stalker Vini

    Stalker Vini Miembro maestro

    Registro:
    15 Set 2018
    Mensajes:
    669
    Likes:
    262
    Temas:
    0
    dale una buena limpieza al tubo
     
  10. w28me

    w28me Miembro maestro

    Registro:
    21 Ago 2015
    Mensajes:
    318
    Likes:
    33
    Temas:
    17
    ummm, había visto un problema parecido y era que el enfriador liquido no tocaba el procesador, puedes comenzar revisando por ahí, si esta bien pegado ya es problema del enfriador, aunque no creo que caliente demasiado por estar malogrado.
     
  11. DiosMuerto

    DiosMuerto Miembro nuevo

    Registro:
    22 Oct 2018
    Mensajes:
    3
    Likes:
    0
    Temas:
    1
    Vaya, vaya cuantas respuestas... Xd. Gracias a todos... Bueno ni modo... Tocara desarmarlo. Sacar el liquido y ver si anda todo bien... Ademas supongo que cambiar esos tubos, por que los q trae al sacarlos estan algo sellados y se romperan... Ademas vi un wey en youtube q le metio refrigerante de carro xd no se si sea buena idea... De igual manera la porqueria esta me tiene el procesador a 40 grados si uso lo minimo... Supongo que aun tiene vida xd... Espero rescatarlo, aunque espero q reparlo no salga muy caro, total supongo q si llega a malograrse sera por desarmalo y no rearmarlo bien... Supongo que podria probar, no creo que me salga mas de 20 soles intentar repararlo xd a 300 q esta uno nuevo.
     
  12. Cusconice

    Cusconice Miembro de plata

    Registro:
    30 Abr 2012
    Mensajes:
    3,323
    Likes:
    1,364
    Temas:
    27
    para los 5 años que tiene creo que ya cumplio tampoco es que te vaya a durar toda la vida, si tu radiador esta en optimas condiciones si me plantearía repararlo pero si lo tienes maltratado con golpes o abolladuras de plano pensaría en adquirir otro sistema de refrigeración.

    El tipo que le metió refrigerante de carro no era sfdx show?
     
  13. jccdsayaman

    jccdsayaman Miembro de bronce VIP

    Registro:
    8 Feb 2018
    Mensajes:
    1,093
    Likes:
    137
    Temas:
    19
    coolmaster 212X facil no esta mas de 100 tu Fx 8350 requiere un enfriamento especializado ya que es una de las versiones que calientan mucho con cuidado
     
  14. sanchezjc77

    sanchezjc77 Miembro maestro

    Registro:
    25 Jun 2016
    Mensajes:
    645
    Likes:
    40
    Temas:
    59
    Si es del 2013 ya fue el. Líquido. Estos sistemas son de tiempo de vida máximo 2 años. Si zumba es porque el motor o bomba está atorada por la corrocion o por el poco líquido.

    Dos cosas puede hacer es inyectarle líquido para rellenar. Siempre y cuando la bomba esté en buena condición.

    La otra es abrir y hacer limpieza y volver a montarlo pero es más tedioso y tienes que revisar todo por las fugas.

    Yo tuve una la modifique hasta ahora funciona perfecto.
     
  15. Celestia

    Celestia Miembro de plata

    Registro:
    3 Ene 2017
    Mensajes:
    3,064
    Likes:
    512
    Temas:
    23
    los aio son de una vida, nada como una custom pero para lo que sale prefiero air cooling, compra un 212 turbo, llena de fans tu case, y olvídate del mantenimiento de las rl. :cafe:
     
  16. Cusconice

    Cusconice Miembro de plata

    Registro:
    30 Abr 2012
    Mensajes:
    3,323
    Likes:
    1,364
    Temas:
    27
    El mio un h90 lo compre en el 2014 y actualmente sigue enfriando mi procesador sin problemas ya va para los 5 años, tampoco es que a los 2 años dejen de funcionar.
     
  17. macniaco

    macniaco Miembro diamante VIP

    Registro:
    27 Set 2011
    Mensajes:
    10,140
    Likes:
    4,338
    Temas:
    15
    Depende del uso, si te ha durado bastante es xq lo usas muy poco. Como dije a mi no me llegaban a durar ni un año, es q se usaba las 24/7 y el procesador trabajando a tope. Y he tenido de diferentes marcas y modelos.

    Ahora tengo uno compuesto y solo relleno refrigerante. Ademas los sistema AIO tiene varios metales y no son puro cobre o puro niquel como los compuestos q uno puede armarse, x eso a veces uno de los metales se corroe.
     
    A neon69182 le gustó este mensaje.
  18. DiosMuerto

    DiosMuerto Miembro nuevo

    Registro:
    22 Oct 2018
    Mensajes:
    3
    Likes:
    0
    Temas:
    1
    Yo he usado mi computadora casi siempre... 24/7 desde el 2012 xd mi trabajo siempre ha sido en la pc...
    bueno... tengo varias cosas que podrian funcionar... asi que mañana o pasado probare limpiarlo... Cambiarle las magueras y el liquido... haber que sale...
    les mantendre al tanto ... xd
     
  19. GamerTakuma

    GamerTakuma Miembro frecuente

    Registro:
    21 Jul 2013
    Mensajes:
    71
    Likes:
    6
    Temas:
    12
    hola bro, al final como fue lo pudiste reparar?