PS3 Firmware 4.21 , se puede poner juegos Jack?

Publicado en 'Hardware General' por Wolfwood, 30 Ago 2013.





  1. Wolfwood

    Wolfwood Miembro de bronce

    Registro:
    17 Set 2012
    Mensajes:
    1,225
    Likes:
    253
    Temas:
    89




    Esta es la pregunta amigos , no se pueden usar juegos Jack Sparrow en esta version? que se debe hacer? lo que pasa es que me compre este Super Slim nuevo de tienda , y me viene con este firmware , que puedo hacer? Gracias de antemano! :hi:
     


  2. Mr X

    Mr X Miembro de plata

    Registro:
    19 Mar 2012
    Mensajes:
    2,560
    Likes:
    809
    Temas:
    122
    No....,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
     
  3. DinamicoBoys

    DinamicoBoys Suspendido

    Registro:
    30 May 2011
    Mensajes:
    767
    Likes:
    153
    Temas:
    1
    Alguien sabe que modelos de PS3 se puede flashear?
    Ya que quiero comprarme uno nuevo :/ .. o no se si esperar el ps4, ya que viajare a USA en noviembre.
     
  4. Silverbullet

    Silverbullet Miembro frecuente

    Registro:
    25 Ago 2013
    Mensajes:
    240
    Likes:
    103
    Temas:
    13
    Solo 3.55 aunque por ahí leí que saldra un cobra no se que y una cosa no se que que se instalara en la placa madre de la ps3 y permitira flashear todas las consolas, no se si llegue a peru ps...pero por ahora solo 3.55 firm
     
  5. DinamicoBoys

    DinamicoBoys Suspendido

    Registro:
    30 May 2011
    Mensajes:
    767
    Likes:
    153
    Temas:
    1
    Osea tengo que preguntar que version de firware tiene?
    ya sea slim o super slim?
     
  6. Silverbullet

    Silverbullet Miembro frecuente

    Registro:
    25 Ago 2013
    Mensajes:
    240
    Likes:
    103
    Temas:
    13
    el superslim nica tiene firmware 3.55, el slim algunas versiones namas...espera la llega del cobre ode nomas, porque por software casi no hay, a no ser versiones usadas, nuevas naaaaaa....
     
  7. ARTHUROADRIAN

    ARTHUROADRIAN Suspendido

    Registro:
    25 Mar 2013
    Mensajes:
    549
    Likes:
    255
    Temas:
    15
    Firmware no importa... interesa que sea CECH 2501A como máximo, y que sea fabricada antes del 2011.

    De ser así, con 80 solcitos tienes tu PS3 flasheada.

    Hay gente con su PS3 SLIM flasheable y no saben lo q tienen. Conozco a alguien, pero lo estoy convenciendo que me lo venda a 800 lucrecios... practicamente nuevo, pq trabaja todo el dia y se compró el PS3 por gusto. Con decirte que su unico juego fue Need for Speed ProStreet :risota:
     
  8. Silverbullet

    Silverbullet Miembro frecuente

    Registro:
    25 Ago 2013
    Mensajes:
    240
    Likes:
    103
    Temas:
    13

    oye broaster porque dices que no importa?, las que salieron antes del 2011 tienen firm 3.40 o máximo 3.55 de fabrica a esas se las downgradea al 3.55 si fueron actualizadas pero para eso hay que soldar ps y pierdes la garantia... ¬¬

    Las que se pueden flashear son sin downgradear son las que tiene firm 3.55 o inferior
     
  9. ARTHUROADRIAN

    ARTHUROADRIAN Suspendido

    Registro:
    25 Mar 2013
    Mensajes:
    549
    Likes:
    255
    Temas:
    15
    No importa si lo que deseas es flashearlo. Se puede hacer con tranquilidad.

    Garantia??? Estamos hablando de una consola de antes del 2011... Saludos
     
  10. Silverbullet

    Silverbullet Miembro frecuente

    Registro:
    25 Ago 2013
    Mensajes:
    240
    Likes:
    103
    Temas:
    13
    jajaja, como sea :D el firm si importa ps no es lo mismo downgradear soldando que sin soldar...de todas maneras tienes que estar en 3.55 pa flashear ps
     
    Última edición: 30 Ago 2013
  11. Cybertortuga

    Cybertortuga Miembro diamante

    Registro:
    22 Abr 2013
    Mensajes:
    10,477
    Likes:
    3,186
    Temas:
    166
    En teoria ahora todos flasheables, en teoria...
    Durante algo más de un año estuvimos atorado en CFW 3.55 y teníamos que esperar por parches para los juegos. Luego salió el pinche TrueBlue y luego se reventó la protección de éste. Después aparecieron los CFW 4.XX y todo el mundo fue feliz.
    Te la pongo así, si tu consola trae de fábrica un firm superior a los que soportan jailbreak, no puedes estas hecho.
    Si tu consola esta por encima de un firm que soporta jailbreak, pero de fábrica vino con un firm más viejito, existe la chance de hacer un downgrade. No es nada del otro mundo. Haces el downgrade y paff! Instalas CFW.
    Si dices que la consola esta en 4.21 pues dale con fe.
     
  12. Wolfwood

    Wolfwood Miembro de bronce

    Registro:
    17 Set 2012
    Mensajes:
    1,225
    Likes:
    253
    Temas:
    89
    La consola esta con 4.21 de fabrica , ni bien lo compre lo chequee , pero si actualizo por internet , ya fui no?
     
  13. Cybertortuga

    Cybertortuga Miembro diamante

    Registro:
    22 Abr 2013
    Mensajes:
    10,477
    Likes:
    3,186
    Temas:
    166
    La verdad es que no. Ya tenemos CFW 4.46, hasta para DEX, así que en teoría es posible instalarlo en las horribles consolas súperslim. Con las las slim de segunda generación no hay problema. Si sabes lo que haces, no deberías tener ningún problema los CFW se han vuelto confiables y seguros. Ni siquiera hace falta entrar en modo recovery para instalarlos, desde XMB y punto. Dale con ganas... si te atreves.
     
  14. Mr X

    Mr X Miembro de plata

    Registro:
    19 Mar 2012
    Mensajes:
    2,560
    Likes:
    809
    Temas:
    122
    Error no se puede instalarle un custom firmware a las consolas SUPERSLIM, pero ya salió el Cobra Dongle Ode que mencionó el wachiturro :biggrin:, esas si funciona con todas, no sé si llegará a Perú pronto.

    los CUSTOM FIRWMARES (CFW) solo se pueden instalar en consolas que estén en la versión 3.55 o en otro custom firmware, no se pueden instalar el firwmares oficiales superiores al 3.55 (OFW) y todo es por software.

    Las consolas que vinieron con firmware ORIGINAL DE FÁBRICA 3.55 y que fueron actualizadas posteriormente, necesitan un E-FLASHER, pero para ello es necesario abrir la consola, porque es necesario SOLDAR.

    La consola del que pregunto NO se puede flashear con ningún CUSTOM FIRMWARE ni hacerle el DOWNGRADE con el E-FLASHER. NUFF SAID.
     
  15. Wolfwood

    Wolfwood Miembro de bronce

    Registro:
    17 Set 2012
    Mensajes:
    1,225
    Likes:
    253
    Temas:
    89
    Thanks Mr X , for such an impressive explanation.. waiting for Cobra Dongle :wow:
     
  16. Cybertortuga

    Cybertortuga Miembro diamante

    Registro:
    22 Abr 2013
    Mensajes:
    10,477
    Likes:
    3,186
    Temas:
    166
    A ver...
    No dije que se podía flashear las súper slims, dije que se podría. Olvidé mencionar el asunto del nuevo dongle del Team Cobra.
    Respecto a las consolas slims, o yo soy muy suertudo o la gente que hace CFW esta a todo dar porque hace poco monte el 4.2.1 en una slim que corría esa misma versión y no venía con OFW 3.55 de serie.
    En lo que si estoy totalmente de acuerdo es en el hecho de que es imposible bajar a una versión que tu máquina nunca vió.
    Se agradece al buen Mr. X por el aporte y correción.